Verification is currently underway for the maintenance items.
Posted Nov 19, 2024 - 19:08 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 19, 2024 - 19:00 UTC
Scheduled
We will be undergoing maintenance at this time on the IoT Core Administration environment. There will not be a disconnect event. All device data will continue to flow into PubSub. All Regional APIs will remain operative.
The Admin APIs may experience timeouts briefly. - Registry Create - Registry List - Registry Delete
The developer console may experience loading issues briefly
Posted Nov 19, 2024 - 18:56 UTC
This scheduled maintenance affected: ClearBlade IoT Core (Administration).